Hjælp til handicappede

Microsoft bestræber sig på at gøre firmaets produkter og tjenester lettere at bruge for alle. Følgende afsnit indeholder oplysninger om funktioner, produkter og tjenester, som gør det lettere for handicappede at bruge Microsoft Windows-operativsystemerne:

Tilpasse Windows til handicappede

Microsoft-dokumentation i alternative formater

Funktioner til hjælp til handicappede

Yderligere oplysninger om hjælp til handicappede


Microsoft-dokumentation i alternative formater

Ud over standardformatet til dokumentation findes mange Microsoft-produkter også i andre formater, der gør dem lettere tilgængelige.

Mange af dokumenterne i Internet Explorer findes også som online Hjælp, online Brugerhåndbog eller på en cd, der følger med programpakken.

Hvis du har vanskeligt ved at læse eller håndtere skrevet dokumentation, kan du få mange Microsoft-publikationer hos firmaet RFB&D (Recording for the Blind & Dyslexic, Inc.). RFB&D udsender disse dokumenter til registrerede medlemmer af deres distributionstjeneste, enten på lydbånd eller på disketter. RFB&D-samlingen indeholder over 80.000 titler, herunder Microsoft-produktdokumentation og bøger fra Microsoft Press. Bemærk! Alle RFB&D-optagelser er på engelsk. Du kan også hente mange af disse bøger fra accessibility page (engelsk tekst) på webstedet til Microsoft.

Du kan få yderligere oplysninger ved at kontakte RFB&D (Recording for the Blind & Dyslexic) på følgende adresse eller telefonnummer:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
USA

Telefon: +1 (609) 452-0606

Fax: +1 (609) 987-8116

Websted: Recording for the Blind & Dyslexic


Yderligere oplysninger om hjælp til handicappede

Du kan få yderligere oplysninger om funktioner, produkter, tjenester og ressourcer til hjælp til handicappede hos Microsoft og andre organisationer.

Microsoft

Microsoft udgiver et katalog over hjælpemidler til handicappede, som kan bruges sammen med Windows-operativsystemer. Du kan hente kataloget fra vores websted:

World Wide Web: Se accessibility page (engelsk tekst) på webstedet til Microsoft.


Funktioner til hjælp til handicappede

Der findes et udvalg af hardware og programmer, som gør pc'er nemmere at bruge for handicappede. De produkter, der findes til operativsystemerne MS-DOS og Windows, er bl.a.:

  • Programmer, der gør tekst og grafik større på skærmen eller ændrer farven.
  • Programmer, der præsenterer oplysningerne på skærmen i brailleskrift (punktskrift) eller som syntetisk tale.
  • Hardware og programfunktioner, som ændrer den måde, musen og tastaturet reagerer på.
  • Programmer, der giver mulighed for at "skrive" ved hjælp af musen eller stemmen.
  • Programmer til ord- eller sætningsforudsigelse, som giver brugeren mulighed for at taste hurtigere og med færre tastetryk.
  • Alternative inputenheder, f.eks. enkeltkontaktenheder eller enheder med sug og pust-kontakter, til personer, der ikke kan benytte en mus eller et tastatur.

Yderligere oplysninger om disse funktioner finder du under Yderligere oplysninger om hjælp til handicappede.


Tilpasse Windows til handicappede

Siden introduktionen af Windows 95 har der været indbygget funktioner til hjælp til handicappede i Windows. Disse funktioner er nyttige for personer, der har svært ved at benytte tastaturet eller musen, er blinde eller svagtseende, eller som er døve eller tunghøre. Funktionerne kan installeres under installationen, eller du kan tilføje dem senere fra Windows-installationsdisketterne eller -cd'en.

  • Nogle af de indbyggede funktioner til hjælp til handicappede i Windows kan føjes til tidligere versioner af produkterne samt til MS-DOS via Access Pack-filer. Du kan hente disse filer fra accessibility page (engelsk tekst) på webstedet til Microsoft.
  • Dvorak-tastaturlayoutet gør de mest brugte tegn på tastaturet lettere tilgængelige, hvis du har vanskeligt ved at benytte det almindelige QWERTY-layout. Der findes tre Dvorak-layouts: et, hvis du bruger begge hænder, et, hvis du kun skriver med venstre hånd, og et, hvis du kun skriver med højre hånd. Du behøver ikke af anskaffe noget specialudstyr for at kunne benytte disse funktioner. Du kan hente Dvorak-layoutene fra accessibility page (engelsk tekst) på webstedet til Microsoft.
    Bemærk! Dvorak-tastaturlayouts findes kun til engelsk.
  • I Windows 98 og nyere versioner af Windows kan de fleste indstillinger for Hjælp til handicappede defineres i guiden Hjælp til handicappede eller i Kontrolpanel. Guiden Hjælp til handicappede viser funktionerne sorteret efter handicap, så det er nemt at tilpasse Windows til den enkeltes behov. I guiden Hjælp til handicappede kan du også gemme indstillingerne i en fil, der kan bruges på en anden computer.

Trinvise vejledninger

Microsoft tilbyder trinvise vejledninger, der introducerer dig til nogle af de mest almindeligt brugte funktioner til Hjælp til handicappede, og som viser, hvordan du kan bruge dem til at tilpasse computeren.

Vejledningerne indeholder detaljerede beskrivelser af, hvordan tilpasningen udføres, som regel ved at vælge eller ændre indstillinger. Disse oplysninger vises side om side, så du med det samme kan se, hvordan musen, tastaturet eller begge dele bruges.

Besøg accessibility page (engelsk tekst) på webstedet til Microsoft, hvis du vil søge efter trinvise vejledninger til følgende produkter:

  • Microsoft Windows XP
  • Microsoft Windows Me
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft Hjælp-menuer

Funktioner til Hjælp til handicappede er også beskrevet i Microsoft Windows 95 Resource Kit, i Microsoft Windows 98 Resource Kit, i Microsoft Windows NT Resource Kit og i Windows 2000 Resource Kit. Yderligere oplysninger om installation og brug af funktionerne finder du ved at slå Hjælp til handicappede op i indekset til Windows Hjælp.